Investigating issues with Authentication

Postmortem

Incident Report available:

The Incident Report is available on our Knowledge Base here: OWIR-20260901

Posted Sep 04, 2026 - 10:03 UTC

Resolved

All services are stable and behaving as expected. An Incident report will be made available within 5 business days.
Posted Sep 01, 2026 - 17:14 UTC

Monitoring

The issue with Authentication Services has been resolved, and, where necessary, corrective action was taken for the customers affected.


We will monitor for any anomalies before closing the incident.
Posted Sep 01, 2026 - 14:55 UTC

Identified

We have identified the misbehaving back-end component and have made some changes and are validating the results.

We will provide further updates as they become available.
Posted Sep 01, 2026 - 14:43 UTC

Investigating

The Thales incident Response Team is currently working towards service restoration.

We will provide further updates as they become available.
Posted Sep 01, 2026 - 14:20 UTC
This incident affected: EU Service Zone.