Investigating issues with Authentication Services

Resolved

Our workaround was successfully applied. All services are within expected operational parameters. We will close this incident.
Posted Sep 02, 2026 - 03:58 UTC

Update

We are continuing to add a workaround. The system remains stable, however.
Posted Sep 02, 2026 - 03:48 UTC

Update

We are implementing a fix that should ensure continued stability and prevent recurrence.
Posted Sep 02, 2026 - 02:54 UTC

Monitoring

The system has remained stable, and we understand the underlying cause; however, we are continuing to monitor and work towards a resolution that will ensure continued availability.
Posted Sep 02, 2026 - 02:07 UTC

Update

While services have been stable for some time, we are still working on the longer-term fix.
Posted Sep 02, 2026 - 00:06 UTC

Investigating

The Thales incident Response Team is currently working towards service restoration.

We will provide further updates as they become available.
Posted Sep 01, 2026 - 22:59 UTC

Identified

The Thales Incident Response Team is actively investigating reports of a potential service interruption with authentication services. We are isolating the affected component and working towards resolution.

At this time, the issue does not appear entirely widespread, but some customers may see issues while authenticating.

We apologize for any inconvenience and will update this incident with additional information as it becomes available.
Posted Sep 01, 2026 - 22:08 UTC
This incident affected: EU Service Zone.