Investigating issues with Events Reporting

Identified

A workaround has been implemented, and Old Event reporting is currently functioning as expected. However, some issues persist with New Event reporting, where users are able to query but are unable to access the events. Our team is actively working to resolve this issue and will provide further updates as they become available.
Posted Aug 28, 2026 - 05:08 UTC

Investigating

The Thales Incident Response Team is actively investigating reports of a service disruption with Events Reporting services.

We apologize for any inconvenience and will update this incident with additional information as it becomes available.
Posted Aug 28, 2026 - 04:31 UTC
This incident affects: EU Service Zone.