Investigating issues with RITM component

Resolved

This incident has been resolved.
Posted Jan 26, 2026 - 13:22 CET

Investigating

The Thales Incident Response Team is actively investigating reports of a potential service interruption with RITM services.

We apologize for any inconvenience and will update this incident with additional information as it becomes available.
Posted Jan 26, 2026 - 13:14 CET
This incident affected: EU Service Zone.