Investigating issues with Third Party Integration (eHerkenning, DigiD)

Resolved

This incident has been resolved.
Posted Oct 02, 2025 - 13:13 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2025 - 13:08 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 02, 2025 - 13:02 CEST

Update

Investigating - We have discovered a potential issue Proxy disruption in Multiple POP in EMEA region for Imperva. Technical teams are investigating. Further updates to follow.
Posted Oct 02, 2025 - 12:22 CEST

Investigating

The Thales Incident Response Team is actively investigating reports of a potential service interruption with Third Party Integration (eHerkenning, DigiD)

We apologize for any inconvenience and will update this incident with additional information as it becomes available.
Posted Oct 02, 2025 - 12:16 CEST
This incident affected: EU Service Zone.