EU OIP Incident

Postmortem

Posted Oct 01, 2025 - 11:16 CEST

Resolved

Our testing and monitoring indicates system stability and reliability. We will now close this incident.
Posted Sep 18, 2025 - 19:27 CEST

Monitoring

We have taken corrective actions and are now seeing positive results and the services are returning to nominal operation. We will continue to monitor and test and will close the ticket once we are confident the service will remain stable.
Posted Sep 18, 2025 - 19:13 CEST

Update

We can confirm Tulip and CIM services are being affected. Our investigation is continuing. Updates will be provided as they become available.
Posted Sep 18, 2025 - 18:58 CEST

Investigating

We are seeing errors that may prevent several services from functioning for some users. We currently investigating.
Posted Sep 18, 2025 - 18:46 CEST
This incident affected: EU Service Zone.