OIP Access Incident

Postmortem

Posted Oct 01, 2025 - 11:16 CEST

Resolved

Traffic erroneously blocked for roughly 15 minutes within the security infrastructure.

An Incident Report will be provided within the coming days.
Posted Sep 16, 2025 - 06:00 CEST