Third Party Integration (eHerkenning, DigiD) - Full outage

Resolved

The issue with Third Party Integration (eHerkenning, DigiD) has been resolved and, where necessary, corrective action was taken for the customers affected.

The Thales Incident Response Team is closely monitoring the service stability. This incident is now closed.
Posted Mar 17, 2026 - 17:32 CET

Monitoring

We experienced a service outage with Third Party Integration (eHerkenning, DigiD). They have confirmed that services are now up and stable but are still in a monitoring state. We will provide updates as they become available.
Posted Mar 17, 2026 - 16:57 CET
This incident affected: EU Service Zone.