SMS Service Provider end service Full outage

Postmortem

The Incident Report is available in our Knowledge Base here: [KB0030861]

Posted Aug 10, 2026 - 08:02 UTC

Resolved

This incident has been resolved.
Posted Aug 03, 2026 - 14:19 UTC

Monitoring

The issue affecting our SMS service has been addressed. Our team is actively monitoring the system to ensure full stability.
Posted Aug 03, 2026 - 08:54 UTC

Update

Issue with the SMS Services has been resolved now. We are monitoring it.
Posted Aug 03, 2026 - 06:29 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 03, 2026 - 06:28 UTC

Update

We are continuing to work with our SMS vendor to restore service.

We will provide further updates as they become available.
Posted Aug 03, 2026 - 05:00 UTC

Update

We are continuing to work with our SMS vendor to restore service.

We will provide further updates as they become available.
Posted Aug 03, 2026 - 01:42 UTC

Update

We are working with our SMS vendor to restore service.

We will provide further updates as they become available.
Posted Aug 02, 2026 - 22:14 UTC

Update

The Thales incident Response Team is currently working towards service restoration.

We will provide further updates as they become available.
Posted Aug 02, 2026 - 22:03 UTC

Update

The Thales incident Response Team is currently working towards service restoration.

We will provide further updates as they become available.
Posted Aug 02, 2026 - 20:47 UTC

Investigating

We’re experiencing a service outage with our SMS Service Provider end. Our team is currently working to restore the service.
We apologize for any inconvenience. Please expect the next update in 60 minutes.
Posted Aug 02, 2026 - 20:23 UTC
This incident affected: EU Service Zone.